Issues with Hosting Connectivity
Incident Report for One.com
Resolved
The issue is limited to certain ISP's probably due to their network issues.
Posted Aug 30, 2020 - 16:25 CEST
Update
The issue is limited to certain ISP's probably due to their network issues.
Posted Aug 30, 2020 - 16:24 CEST
Update
Engineering team is still investigating the issues reported. It is probably due to major network problems.
Posted Aug 30, 2020 - 15:45 CEST
Investigating
We are currently experiencing issues with hosting connectivity, causing DNS_PROBE_FINISHED_NXDOMAIN errors, time-outs or blank pages while trying to access websites or using ftp/ssh, affecting some customers particularly in Belgium.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 17:30 CEST.
Posted Aug 30, 2020 - 15:20 CEST
This incident affected: Services (Website hosting).