Control Panel not working
Incident Report for One.com
Resolved
Control panel access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Apr 08, 2024 - 15:30 CEST
Monitoring
A fix has been implemented, and we are currently monitoring the situation.
Posted Apr 08, 2024 - 15:27 CEST
Investigating
We are currently having issues with our control panel giving 500 errors and being unavalible.
it is being worked on.
We will provide updates here as they come in.
Posted Apr 08, 2024 - 15:18 CEST
This incident affected: Services (One.com website).