Issues with webmail for newly created accounts
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 14, 2023 - 15:35 CEST
Update
A fix for this is curretly being rolled out.
Posted Aug 14, 2023 - 12:44 CEST
Identified
We are currently seeing issues with webmail for newly created accounts, causing webmail to refresh over and over.
This is only affecting newly created accounts.

Email can still be accessed via IMAP or POP3
Posted Aug 14, 2023 - 11:43 CEST
This incident affected: Services (Web apps).