Scheduled maintenance on MySQL
Incident Report for One.com
Resolved
We have now finished our scheduled maintenance on MySQL.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jun 13, 2024 - 09:33 CEST
Investigating
A maintenance window has been scheduled for MySQL servers on June 13, from 08:30 AM to 09:30 AM (CEST).

Some users may experience short downtime periods during this maintenance window.

If you experience any further trouble after the maintenance window has completed, please contact us on chat or email here: https://www.one.com/chat.
Posted Jun 13, 2024 - 08:30 CEST
This incident affected: Services (Website hosting).