Webmail login problems
Incident Report for One.com
Resolved
Webmail login capability is now restored and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Nov 02, 2021 - 17:08 CET
Update
We are continuing to investigate this issue.
Posted Nov 02, 2021 - 16:47 CET
Investigating
We are currently investigating an issue with the Webmail.
The error given to identify if you are impacted by the issue is this error when trying to log in:

"sorry we cant log you in, please try later"

We apologize for the inconvenience and we hope to resolve the issue soon.
Posted Nov 02, 2021 - 16:41 CET
This incident affected: Services (Web apps).