Exchange account creation not working
Incident Report for One.com
Resolved
Exchange access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 27, 2024 - 09:23 CEST
Identified
It is currently not possible to create Exchange accounts in our control panel, for customers who does not already have an account. We are working on fixing this. We wil provide updates here, when we have some.
Posted Aug 08, 2024 - 12:32 CEST
This incident affected: Partners (Microsoft Exchange).