Issues with web hosting affecting some customers
Incident Report for One.com
Resolved
Webhosting access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 17, 2023 - 12:41 CEST
Monitoring
We are now starting to see improvements and the websites are loading again. We will still monitor the situation.

Next update no later than 12:45 [CET].
Posted Aug 17, 2023 - 12:30 CEST
Identified
The cause for the issue has been identified and our Engineering team is working on resolving it as soon as possible.

Next update no later than 12:30 [CET].
Posted Aug 17, 2023 - 12:03 CEST
Investigating
We are currently experiencing issues with webhosting, causing error messages, time-outs or blank pages while trying to access websites affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:00 [CET].
Posted Aug 17, 2023 - 11:40 CEST
This incident affected: General availability and Services (Website hosting).