Issues with MySQL
Incident Report for One.com
Resolved
MySQL access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 28, 2024 - 09:47 CEST
Update
We are continuing to work on resolving this issue.

Next update no later than 10:30 CEST
Posted Aug 28, 2024 - 09:27 CEST
Identified
We are currently experiencing issues with MySQL, causing it to not be avalible, affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 9:30 CEST
Posted Aug 28, 2024 - 08:56 CEST
This incident affected: Services (Website hosting).