Issues with Database services
Incident Report for One.com
Resolved
Database access has now been fully restored, and all systems are verified to be working as expected again. We apologise for the inconvenience.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 5 months ago. Jan 26, 2019 - 12:54 CET
Monitoring
We are now starting to see improvements and some customers have already regained access to their database servers. We will continue to monitor the situation.

Next update will be no later than 14:00 CET.
Posted 5 months ago. Jan 26, 2019 - 12:12 CET
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 26, 2019 - 11:29 CET
Investigating
We are currently experiencing issues with database services causing some downtime while trying to access websites or using phpMyAdmin, affecting some customers.

As a result the following services might not be available: MySQL | phpMyAdmin

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 14:30 CET
Posted 5 months ago. Jan 26, 2019 - 11:29 CET
This incident affected: Services (Website hosting).