Issues with Webmail

Incident Report for One.com

Resolved

The issue affecting Webmail access has now been resolved. All services are operating normally again.

Our Engineering team has implemented a fix and confirmed that Webmail and email access are fully restored.

Thank you for your patience and understanding while we worked to resolve the problem.

If you experience further issues, please contact us on one.com/chat
Posted Nov 11, 2025 - 10:27 CET

Identified

Update: Our Engineering team has isolated the issue affecting Webmail access and is continuing to investigate the underlying cause.

Some customers may still experience limited access to Webmail and email services during this time.

We will provide another update once we have more information or by 10:30 CET.
Posted Nov 11, 2025 - 09:28 CET

Update

Our Engineering team is still working on resolving the webmail issue as soon as possible.

Next update no later than 10:30 CET.
Posted Nov 11, 2025 - 09:27 CET

Investigating

We are currently experiencing issues with Webmail, causing an error message "Sorry, something went wrong. Please try again., affecting some customers.

As a result the following services might not be available:
- access to webmail
- access to emails

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 09:30 CET.
Posted Nov 11, 2025 - 08:50 CET
This incident affected: Services (Web apps).