Issues with webmail
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Sep 17, 2024 - 10:28 CEST
Identified
We are currently seeing issues with our webmail, affecting all users of it. This means webmail is not avalible at the moment.
You can still use IMAP/POP3 to see your emails.

We are working on resolving this issues, and will provide an update, as soon as we have one.
Posted Sep 17, 2024 - 10:17 CEST
This incident affected: Services (Web apps).