Issues with Mobile Sync
Incident Report for One.com
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 14:28 CEST
Investigating
Mobile sync access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Sep 17, 2024 - 14:28 CEST
Monitoring
A fix for this has been implemented, and we are monitoring the situation.
Posted Sep 17, 2024 - 14:11 CEST
Investigating
We are currently experiencing an issue with Mobile Sync affecting premium emails and calendar in mobile devices.
Posted Sep 16, 2024 - 14:38 CEST
This incident affected: Services (Mail services).