Network connectivity issues
Incident Report for One.com
Resolved
All issues have now been fixed and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Jul 19, 2024 - 13:39 CEST
Identified
We are currently experiencing technical issues as part of the global outage. We apologize for the inconvenience and are working to resolve the problem as quickly as possible.
Posted Jul 19, 2024 - 10:32 CEST
This incident affected: General availability.