Issues with Webshop

Incident Report for One.com

Resolved

Webshop issues have now been fixed.

If you still have problems accessing related services with us, don't hesitate to get in touch with us on chat or email here: https://www.one.com/chat.
Posted Aug 15, 2024 - 21:21 CEST

Investigating

Some users might experience issues with Webshop and connected services. We are investigating the issue at the moment.
Posted Aug 15, 2024 - 17:40 CEST
This incident affected: Services (Web apps).