Control Panel Accessibility Issues

Incident Report for One.com

Resolved

The issue affecting access to the control panel has now been resolved.

Our technicians have identified the root cause and implemented a fix. The control panel should now be loading normally for all customers.

If you continue to experience any issues, please contact support on one.com/chat

Thank you for your patience while we worked to resolve this.
Posted Apr 20, 2026 - 10:52 CEST

Investigating

We are currently experiencing an issue where the control panel is not loading for some customers.

Our technicians are aware of the problem and are actively working to identify the root cause and implement a solution as quickly as possible.

We will provide further updates as more information becomes available.

Thank you for your patience.
Posted Apr 20, 2026 - 09:45 CEST
This incident affected: Services (Web apps).