Issues with calendar in webmail
Incident Report for One.com
Resolved
Calendar access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Feb 26, 2024 - 11:14 CET
Identified
The issue has been identified, and a fix is being worked on. We excpect it to be fixed in roughly 30 minutes.
Posted Feb 26, 2024 - 10:20 CET
Investigating
We are currently experiencing issues with the calendar in webmail, causing the calendar to load forever affecting all customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue.
Posted Feb 26, 2024 - 09:51 CET
This incident affected: Services (Web apps).