Issues with Webhosting - Europe
Incident Report for One.com
Resolved
Webhosting access has now been fully restored, and all systems are working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 4 months ago. Apr 03, 2018 - 09:35 CEST
Update
Improvements continue while our Engineering team is monitoring the situation closely together with our server vendor. Some customers in Europe are still experiencing issues with time-outs or blank pages while trying to access websites.

We will keep you updated on the progress and resolution of this issue, and update you once we see further improvements.
Posted 5 months ago. Mar 30, 2018 - 20:31 CEST
Update
We are still seeing improvements and most customers have regained access to their web hosting, but some customers in Europe are still experiencing issues with time-outs or blank pages while trying to access websites.

Our Engineering team are monitoring the situation closely.

We will keep you updated on the progress and resolution of this issue, and update you once we see further improvements.
Posted 5 months ago. Mar 30, 2018 - 10:00 CEST
Monitoring
The last update about the solution on the issue was premature. We are seeing great improvements and most customers have already regained access to their web hosting, but some customers in Europe are still experiencing issues with time-outs or blank pages while trying to access websites.

Developers are monitoring the situation closely.

We will keep you updated on the progress and resolution of this issue, and update you once we see further improvements.
Posted 5 months ago. Mar 28, 2018 - 15:09 CEST