Issues with website access - Europe
Incident Report for One.com
Resolved
We consider everything regarding this incident solved now.

If you are still having issues accessing these related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com.
Posted 9 months ago. Feb 10, 2017 - 12:13 CET
Monitoring
All customers should now have access to their websites again, and we will be monitoring the systems to make sure that everything is recovering as expected.
Posted 9 months ago. Feb 10, 2017 - 10:40 CET
Update
We are seeing some improvements and hope to have the problem solved within an hour from now.

Next update will be no later than 11:30 CET.
Posted 9 months ago. Feb 10, 2017 - 10:31 CET
Update
These problems are still being worked on, and some customers will unfortunately still experience problems with accessing their websites.

We are doing all we can to speed up the recovery process, but at this moment it's difficult for us to provide an estimate on when the problems might be solved.

Next update will be no later than 10:30 CET.
Posted 9 months ago. Feb 10, 2017 - 09:00 CET
Identified
We are currently experiencing issues with website access for some of our customers hosted in Europe. This may cause error messages, longer loading times, or unavailability.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 9:00 CET.
Posted 9 months ago. Feb 10, 2017 - 08:06 CET