Issues with calendar services
Incident Report for One.com
Resolved
Calendar service access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 5 months ago. May 02, 2017 - 12:12 CEST
Investigating
We are currently experiencing issues with our calendar services, causing the webmail, EAS and caldav clients not being able to access calendars

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:00 CEST.
Posted 5 months ago. May 02, 2017 - 11:03 CEST