Emergency maintenance on select mail servers - Europe
Incident Report for One.com
Resolved
The scheduled maintenance has been completed. If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com
Posted 5 months ago. Mar 03, 2017 - 07:53 CET
Monitoring
A maintenance window has been scheduled for mail servers
Some users may experience short downtime periods during this maintenance window.
We will keep you updated on the progress and resolution of this issue.
Posted 5 months ago. Mar 03, 2017 - 07:46 CET