Issues with outgoing emails
Incident Report for One.com
Resolved
Mail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 3 months ago. Jun 27, 2017 - 20:14 CEST
Investigating
We are currently experiencing some issues with our outgoing email service. This may result in error messages for some of our customers when sending emails.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue . First update will be no later than 20:40 CEST
Posted 3 months ago. Jun 27, 2017 - 19:44 CEST