Network reachability issue
Incident Report for One.com
Resolved
We now have restored traffic on one of multiple redundant links and all customers should have regained access to our services.

We are still working on restoring traffic on the redundant links, testing that all systems are in good shape, and continue to monitor the situation until we are back to normal operation.
Posted Aug 07, 2016 - 20:03 CEST
Investigating
We are currently experiencing issues with multiple network links across the Atlantic, causing select services to be unreachable, primarily in the American regions at this moment.

Our Engineering team is doing all they can to get network reachability back to normal as soon as possible, coordinating with our partners.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 02:00 PM EST.
Posted Aug 07, 2016 - 19:26 CEST