Issues with webhosting - Europe
Incident Report for One.com
Resolved
Webhosting access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 2 months ago. Apr 18, 2017 - 18:15 CEST
Update
Most websites are now back online, but the migration service running is still not done. Some customers will therefore still experience issues accessing their website.

Next update no later than 20:00 CEST.
Posted 2 months ago. Apr 18, 2017 - 17:52 CEST
Update
Our Engineering team is still working on resolving the webhosting issue as soon as possible.

Next update no later than 18:00 CEST.
Posted 2 months ago. Apr 18, 2017 - 16:05 CEST
Identified
We are currently experiencing issues with webhosting, causing error messages, time-outs or blank pages while trying to access websites or using FTP/SSH, affecting some customers in Europe.

The issue started this morning and is due to a migration service interrupting a server.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible but we will need the migration service to finalize before improvements can be done.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 15:30 CEST.
Posted 2 months ago. Apr 18, 2017 - 14:38 CEST