Problems on storage systems behind webclusters.

Incident Report for One.com

Resolved

Storage system access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted Mar 12, 2015 - 01:51 CET

Update

The issue have been identified to a single storage system and our technicians are working on solving the root cause and reopening access.

Some customers already have access to their websites again, and we will slowly open up for more traffic as work progresses.
Posted Mar 12, 2015 - 01:18 CET

Identified

Our Engineering team is still working on resolving the storage issues behind webclusters as soon as possible.

Next update no later than 01:30 CET.
Posted Mar 12, 2015 - 01:09 CET

Investigating

We currently seeing instability on our storage systems behind the web serving platform. We are investigating root causes and will keep you posted on our progress of restoring access.
Posted Mar 12, 2015 - 00:33 CET