Issues with website & FTP access - Europe
Incident Report for One.com
Resolved
Access to all services has now been restored.
If you are still having issues accessing these related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com
Posted 3 months ago. Apr 23, 2017 - 22:36 CEST
Investigating
We are currently experiencing issues with website and FTP access for some of our customers hosted in Europe. This may cause longer loading times or unavailability. Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
We will keep you updated on the progress and resolution of this issue. First update will be no later than 23:00 CET
Posted 3 months ago. Apr 23, 2017 - 22:03 CEST