Issues with web apps - Europe
Incident Report for One.com
Resolved
Web application access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 5 months ago. Feb 28, 2017 - 16:54 CET
Identified
The cause of these problems has been identified and we are coming closer to a solution. At this moment, we are however not able to provide an estimate on when we expect everything to be fully solved, but our engineering team is doing all they can to make sure we resolve the issues as soon as possible.

We will post an update here no later than 17:00 CET.
Posted 5 months ago. Feb 28, 2017 - 15:00 CET
Investigating
We are currently experiencing issues with some of our web apps, which includes for instance the webmail, File Manager and the Website Builder. Some of our customers in Europe will currently have difficulties accessing these products, or accessing might take a longer time than normal.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 15:00 CET.
Posted 5 months ago. Feb 28, 2017 - 13:58 CET