Issues with mail services
Incident Report for One.com
Resolved
We have identified a faulty server in our setup, that was causing the problems.
We have taken it out of service for now - and that seems to have solved the problems.
Posted 20 days ago. Sep 28, 2017 - 04:36 CEST
Update
It is, unfortunately, taking much longer to implement a fix to the current mail service issues than we anticipated. We are though, working very hard on fixing the issue and will be working through the night to solve it.

We will post updates as soon as we have any news on the issue.
Posted 20 days ago. Sep 27, 2017 - 22:32 CEST
Identified
The fix we implemented previously, unfortunately only solved part of the issues we are seeing with the mail service.
Some customers will therefore still be having issues connecting to their email accounts.

We are doing all we can to have this issue fixed for all customers as soon as possible.
Posted 20 days ago. Sep 27, 2017 - 16:44 CEST
Monitoring
We have pushed a fix for the mail service issue. We will keep monitor the system to make sure the fix works as intended.
Posted 20 days ago. Sep 27, 2017 - 14:59 CEST
Identified
There is unfortunately no news regarding our mail service issues. Our Engineering team is still working hard on having a solution ready as soon as possible.
Posted 20 days ago. Sep 27, 2017 - 13:26 CEST
Update
Our Engineering team is still working on resolving the mail service issue.

Next update no later than 13.30 CEST.
Posted 20 days ago. Sep 27, 2017 - 12:33 CEST
Update
The issue with mail services are still ongoing. The engineering team are still working on resolving the issue as soon as possible.
Posted 20 days ago. Sep 27, 2017 - 11:59 CEST
Update
Our Engineering team is still working on resolving the mail service issue as soon as possible.

Next update no later than 12:00 CEST.
Posted 20 days ago. Sep 27, 2017 - 10:54 CEST
Investigating
We are currently experiencing issues with mail services, causing the Webmail to be very slow and errors appearing when using other mail clients.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 11:00 CEST.
Posted 20 days ago. Sep 27, 2017 - 10:23 CEST