Issues with mail sending in Webmail
Incident Report for One.com
Resolved
The problems with sending emails in the webmail have been resolved, and all systems are verified to be working as expected again.

If you are still having problems using related services with us, please contact our chat support at http://one.com/chat or write us at support@one.com.
Posted about 1 month ago. Jun 22, 2017 - 13:06 CEST
Investigating
Some of our customers may currently receive an error message when trying to send emails in our Webmail.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No email will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue. First update will be no later than 13:30 CEST.
Posted about 1 month ago. Jun 22, 2017 - 12:28 CEST