Issues with all services - North America
Incident Report for One.com
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 16, 2018 - 08:29 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 16, 2018 - 08:16 CEST
Investigating
We are currently experiencing issues with the US connectivity, causing error messages, time-outs or blank pages while trying to access websites or using ftp/ssh, when trying to connect with domains hosted in our North American server.

As a result the following services might not be available:
- Websites
- FTP
- File Manager
- MySQL
- Mail

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue.
Posted 3 months ago. Jun 16, 2018 - 08:06 CEST
This incident affected: America (Website hosting, Mail services, Web apps, One.com website, Domain administration) and General availability.