Issues with Webhosting Services
Incident Report for One.com
Resolved
We are now starting to see improvements, and all websites should be back online.

For now, the issue is considered solved, but we're still monitoring the issue, and will update if we see a change.
Posted 2 months ago. Mar 20, 2019 - 18:23 CET
Update
Our Engineering team is still working on resolving the web hosting issue as soon as possible.

Next update no later than 18:20 [CET].
Posted 2 months ago. Mar 20, 2019 - 18:05 CET
Investigating
We are currently experiencing issues with website hosting, causing time-outs or blank pages while trying to access websites, affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 18:05 [CET].
Posted 2 months ago. Mar 20, 2019 - 17:50 CET
This incident affected: Services (Website hosting) and General availability.