Issues with webhosting
Incident Report for One.com
Resolved
Website access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support https://one.com/chat or write us at support@one.com.
Posted 3 months ago. Mar 06, 2019 - 13:46 CET
Investigating
We are currently experiencing issues with some web-servers hosting customer websites, which can lead to error messages, time-outs or blank pages while trying to access websites or using ftp/ssh.

As a result the following services might not be available:
- Websites
- FTP/SFTP/SSH
- PHPMyAdmin

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 13:45 CET.
Posted 3 months ago. Mar 06, 2019 - 13:02 CET
This incident affected: Services (Website hosting).