Issues with access to control panel
Incident Report for One.com
Resolved
Control Panel access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted 3 months ago. Jul 01, 2019 - 16:43 CEST
Investigating
We are currently experiencing issues with logging into the control panel, affecting some customers.
After trying to login some customers are just redirected again to the login screen.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 16:45 CEST.
Posted 3 months ago. Jul 01, 2019 - 16:10 CEST
This incident affected: Services (One.com website).