Issues with sending mail
Incident Report for One.com
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 03, 2018 - 06:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 03, 2018 - 06:00 CEST
Investigating
There are currently problems with sending mails using send.one.com. We're investigating the issue.
Posted 2 months ago. Sep 03, 2018 - 05:24 CEST
This incident affected: Europe (Mail services).