Issues with Webmail
Incident Report for One.com
Resolved
The issues are now been fully resolved, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted May 19, 2020 - 10:17 CEST
Update
We are now starting to see improvements. Addtionally, We also have seen issues occasionally with mail and calender in general, Website builder, Webshop, File Manager and FTP/SFTP. But all of it seems to improve now.

Next update no later than 10:15 CEST.
Posted May 19, 2020 - 09:44 CEST
Update
Our Engineering team is still working on resolving the issue but we see improvements already now.

Next update no later than 09:45 CEST.
Posted May 19, 2020 - 09:13 CEST
Investigating
We are currently experiencing issues with Webmail, causing errors in Webmail.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 09:15 CEST.
Posted May 19, 2020 - 08:45 CEST
This incident affected: Services (Mail services, Web apps).