Issues with Webhosting Services
Incident Report for One.com
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 22, 2019 - 09:41 CET
Investigating
Websites access has now been fully restored, and all systems are working as expected again.

If you are still having problems accessing related services with us, please contact our chat support https://one.com/chat or write us at support@one.com.
Posted 6 months ago. Mar 22, 2019 - 09:40 CET
Monitoring
We are now starting to see improvements and most customers should already have regained access to their websites.

Next update no later than 09:30 CET.
Posted 6 months ago. Mar 22, 2019 - 09:04 CET
Investigating
We are currently experiencing issues with website hosting, causing time-outs or error messages while trying to access websites, affecting some customers.

Our Engineering team aware of the situation and is doing all they can to get our systems back up and running as soon as possible. Rest assured that there will be no data loss because of this issue.

We apologise for the inconvenience this has caused.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 10:00 [CET].
Posted 6 months ago. Mar 22, 2019 - 08:00 CET
This incident affected: Services (Website hosting).