Issues with Website Access
Incident Report for One.com
Resolved
Website access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted 13 days ago. Oct 08, 2019 - 23:13 CEST
Investigating
Website access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted 13 days ago. Oct 08, 2019 - 23:11 CEST
Monitoring
We are now starting to see improvements and some customers have already regained access to their website.

Next update no later than 23:00 [CET/EST].
Posted 13 days ago. Oct 08, 2019 - 19:57 CEST
Identified
Our Engineering team is still working on resolving the issue, as soon as possible.

Next update no later than 20:00 [CET/EST].
Posted 13 days ago. Oct 08, 2019 - 18:58 CEST
Investigating
We are currently experiencing issues with website access, causing [error messages, time-outs or blank pages while trying to access websites], affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 19:00 [CET/EST].
Posted 13 days ago. Oct 08, 2019 - 18:39 CEST
This incident affected: Services (Website hosting).