Issues with webhosting - Europe
Incident Report for One.com
Resolved
All our services have now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted about 3 years ago. Jun 16, 2016 - 21:05 CEST
Update
The status has not changed much since our last update. Our engineering team is still working hard on resolving the issue completely.

Next update will be no later than 21:45 CEST.
Posted about 3 years ago. Jun 16, 2016 - 20:54 CEST
Monitoring
Our Engineering team is still working on resolving the web services issue as soon as possible.

Currently very few customers should be experiencing degraded performance, however we are really sorry for the consequences this might have on your service with us.
Posted about 3 years ago. Jun 16, 2016 - 20:25 CEST
Identified
We are currently experiencing a webhosting related issue for a part of our customers in Europe. This may result in some websites displaying error messages when accessed (error 503 or blank page).

Our Engineering team is doing all they can to get our systems back to normal as soon as possible and we will post an update here no later than 20:45 CEST.
Posted about 3 years ago. Jun 16, 2016 - 20:04 CEST