Issues with web services - Europe
Incident Report for One.com
Resolved
LATEST UPDATE: The last 5% of EU servers are now back online again. We will keep monitoring the situation to make sure to avoid relapses.
EDIT: This post was accidentally posted as "Resolved", although it clearly wasn't. The issue has now been isolated and resolved, however as we have been surprised by its nature a couple of times today, we will keep monitoring the systems very closely for the rest of the evening and night.

Unfortunately 5% of the servers are still having issues. We have now identified the root-cause, and are working on mitigating the error as fast as possible with our hardware vendor.

Next update no later than 21:00 CET.
Posted over 3 years ago. Apr 16, 2016 - 19:43 CEST
Monitoring
All system are now stable, and have been for the last 30 minutes, however our engineers are still investigating the root-cause. Until we know exactly what caused the instability, we will keep this issue open.

Next update no later than 21:00 CET.
Posted over 3 years ago. Apr 16, 2016 - 18:34 CEST
Investigating
We are currently experiencing issues with web services, causing error messages, time-outs or blank pages while trying to access websites or using ftp/ssh, affecting some customers in Europe.


Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 18:00 CET.
Posted over 3 years ago. Apr 16, 2016 - 17:23 CEST