New update on issue with webhosting
Incident Report for One.com
Resolved
The webhosting services has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 7 months ago. Mar 27, 2018 - 20:53 CEST
Update
A solution has been implemented and we can see the situation slowly improving. While the system is recovering, some customers might still experience error messages or slow loading times.

Developers are monitoring the situation closely. We will update once we see any improvements.
Posted 7 months ago. Mar 27, 2018 - 16:48 CEST
Update
Our Engineering team has identified the issue and is doing all they can to get our systems back to normal as soon as possible. No data will be lost because of this issue.

Next update no later than 17:00 CEST.
Posted 7 months ago. Mar 27, 2018 - 15:29 CEST
Update
Our Engineering team has identified the issue and is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

Next update no later than 15:30 CEST.
Posted 7 months ago. Mar 27, 2018 - 14:34 CEST
Identified
The earlier resolving of this issue was premature. Some of our customers have regained access to their webhosting, but some customers in Europe are still experiencing issues with time-outs or blank pages while trying to access websites.

Our Engineering team has identified the issue and is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

Next update no later than 14:30 CEST.
Posted 7 months ago. Mar 27, 2018 - 13:57 CEST
Monitoring
The last update about webhosting was premature. We are seeing improvements and some customers have already regained access to their webhosting. We are monitoring the development.
Posted 7 months ago. Mar 27, 2018 - 13:26 CEST