Server issue impacting some domains
Incident Report for One.com
Resolved
Website access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted Aug 07, 2021 - 18:04 CEST
Monitoring
We are now starting to see improvements and some customers have already regained access to their website. We are looking into other intermittent access issues being encountered.


Next update no later than 19:00 CEST.
Posted Aug 07, 2021 - 17:56 CEST
Identified
There is an ongoing issue on one of our servers that will impact some domains. The problem is identified by the website not being able to load or loading slowly. We have identified the issue and are working to resolve it.

The next update will be no later than 18:00 CEST
Posted Aug 07, 2021 - 17:25 CEST
This incident affected: General availability and Services (Website hosting, Mail services, One.com website, Domain administration).