Issues with Website hosting - Europe
Incident Report for One.com
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 16, 2018 - 10:35 CEST
Investigating
We are currently experiencing issues with Website hosting, causing error messages, time-outs or blank pages while trying to access websites or using ftp/ssh, affecting some customers in Europe.

As a result the following services might not be available:
- Websites
- PhpMyAdmin
- File Manager
- FTP

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue.
Posted about 1 month ago. Jun 16, 2018 - 10:24 CEST
This incident affected: Europe (Website hosting).