Issues with webmail and one.com website
Incident Report for One.com
Resolved
All issues are now resolved, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 24 days ago. Jan 24, 2019 - 13:05 CET
Update
We are continuing to investigate this issue.
Posted 24 days ago. Jan 24, 2019 - 12:51 CET
Investigating
We are currently experiencing issues within our infrastructure, causing outage for several services.

As a result, you might experience instability with the following services:
- Webmail
- One.com website + controlpanel
- IMAP and POP3 connections

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 13.15 CET.
Posted 24 days ago. Jan 24, 2019 - 12:48 CET
This incident affected: Europe (Mail services, Web apps, One.com website).