Issues with Website hosting - Europe
Incident Report for One.com
Resolved
Website access has now been fully restored, and all systems are working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 4 months ago. Jul 06, 2018 - 11:51 CEST
Update
We are still trying to improve the situation.

Next update no later than: 12:00 CEST.
Posted 4 months ago. Jul 06, 2018 - 11:07 CEST
Identified
Our Engineering team is still working on resolving the Website hosting issue as soon as possible.

Next update no later than 11:00 CEST.
Posted 4 months ago. Jul 06, 2018 - 10:33 CEST
Investigating
We are currently experiencing issues with Website hosting , causing Internal Errors or blank pages while trying to access websites, affecting some customers in Europe.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 10:30 CEST.
Posted 4 months ago. Jul 06, 2018 - 10:12 CEST
This incident affected: General availability and Europe (Website hosting).