Issues with Mail services
Incident Report for One.com
Resolved
Mail services have now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact us on chat or email here: https://www.one.com/chat.
Posted 4 months ago. May 08, 2019 - 14:12 CEST
Investigating
We are currently experiencing issues with our mail servers, causing error messages when trying to send mails from within Webmail or external mail clients, affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No email will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 14:30 CET.
Posted 4 months ago. May 08, 2019 - 13:55 CEST
This incident affected: Services (Mail services).