Issues with Outgoing emails
Incident Report for One.com
Resolved
Outgoing mail servers are now up and running again. If you continue to experience any issues with outgoing emails, please do not hesitate to contact our Support team.
Posted 3 months ago. Sep 23, 2018 - 11:38 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 23, 2018 - 11:37 CEST
Investigating
We are currently experiencing issues with our mail servers, affecting outgoing emails.

Our Engineering team is doing all they can to get this situation back to normal as soon as possible.

As soon as we have any news, we will update the status accordingly.

We apologise for any inconvenience.
Posted 3 months ago. Sep 23, 2018 - 11:24 CEST
This incident affected: America (Mail services) and Europe (Mail services).