Issues with web-services - Europe
Incident Report for One.com
Resolved
General website-access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 6 months ago. Jun 07, 2018 - 14:44 CEST
Investigating
We are currently experiencing issues with website-hosting, causing error messages, time-outs or blank pages while trying to access websites or using ftp/ssh, affecting some customers in Europe

As a result the following services might not be available:
- Websites
- FTP
- File Manager
- MySQL

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 14:45 CEST.
Posted 6 months ago. Jun 07, 2018 - 14:19 CEST