One.com website down
Incident Report for One.com
Resolved
The issue is now considered solved, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 28 days ago. Sep 23, 2018 - 03:31 CEST
Monitoring
Website and control panel is now up and running again.
We're continuing to monitor the situation, and might need to take the site offline again later, depending on our post-investigation of the issues.
The status page will be updated if we need to take the site offline again.
Posted 28 days ago. Sep 23, 2018 - 03:07 CEST
Identified
The one.com website is currently down, along with control panel access.
We're working on restoring functionality to both.

Next update around 03:00 CEST.
Posted 28 days ago. Sep 23, 2018 - 02:45 CEST
This incident affected: America (One.com website) and Europe (One.com website).