Issues with Webmail
Incident Report for One.com
Resolved
Webmail access has now been fully restored, and all systems are verified to be working as expected again.

If you are still having problems accessing related services with us, please contact our chat support http://one.com/chat or write us at support@one.com.
Posted 10 days ago. Oct 10, 2018 - 21:28 CEST
Update
There is unfortunately no news regarding Webmail access issue. Our Engineering team is still working hard on having a solution ready as soon as possible.
Posted 10 days ago. Oct 10, 2018 - 20:50 CEST
Update
Our Engineering team is still working on resolving the mail issue as soon as possible.

Next update no later than 20:45 CEST
Posted 10 days ago. Oct 10, 2018 - 20:36 CEST
Investigating
We are currently experiencing Webmail access issues.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No email will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, the first update will be no later than 20:34 CEST.
Posted 10 days ago. Oct 10, 2018 - 20:19 CEST
This incident affected: General availability, America (Mail services), and Europe (Mail services).