Issues with Outgoing emails
Incident Report for One.com
Resolved
Outgoing mail servers are now up and running again. If you continue to experience any issues with outgoing emails, please do not hesitate to contact our Support team.
Posted 11 days ago. Dec 02, 2018 - 21:01 CET
Update
We are continuing to investigate this issue.
Posted 11 days ago. Dec 02, 2018 - 20:13 CET
Investigating
We are currently experiencing issues with our mail servers, affecting outgoing emails.

Our Engineering team is doing all they can to get this situation back to normal as soon as possible.

As soon as we have any news, we will update the status accordingly.

We apologise for any inconvenience.
Posted 11 days ago. Dec 02, 2018 - 19:44 CET
This incident affected: General availability, America (Mail services), and Europe (Mail services).