Issues with Webhosting Services
Incident Report for One.com
Resolved
Our system has now been restored, and all systems are working as expected.

If you are still having problems accessing related services with us, please contact our chat support https://one.com/chat or write us at support@one.com.
Posted 7 months ago. Feb 06, 2019 - 08:38 CET
Identified
We have now located the cause of the issue and is working hard to apply the solution. It will require restarting some systems, which means that some customer might experience short periods of website being inaccessible. We are expecting to start seeing improvements over the next few hours.

Next update no later than 6.02.2019 at 09:00 am CET
Posted 7 months ago. Feb 05, 2019 - 18:48 CET
Update
Our Engineering team is still working on resolving the web hosting issue as soon as possible.

Next update no later than 6.02.2019 at 09:00 am CET
Posted 7 months ago. Feb 05, 2019 - 16:44 CET
Update
Our Engineering team is still working on resolving the web hosting issue as soon as possible.

Next update no later than 18:00 CET.
Posted 7 months ago. Feb 05, 2019 - 15:27 CET
Update
Our Engineering team is still working on resolving the web hosting issue as soon as possible.

Next update no later than 15:30 CET.
Posted 7 months ago. Feb 05, 2019 - 14:32 CET
Update
Our Engineering team is still working on resolving the web hosting issue as soon as possible.

Next update no later than 14:30 CET.
Posted 7 months ago. Feb 05, 2019 - 13:31 CET
Update
Our Engineering team is still working on resolving the web hosting issue as soon as possible.

Next update no later than 13:30 CET.
Posted 7 months ago. Feb 05, 2019 - 12:26 CET
Update
We are still experiencing issues with Webhosting Service causing [error messages, time-outs or blank pages while trying to access websites or using ftp/ssh], affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 12:30 [CET/EST].
Posted 7 months ago. Feb 05, 2019 - 11:47 CET
Investigating
We are currently experiencing issues with Webhosting Service causing [error messages, time-outs or blank pages while trying to access websites or using ftp/ssh], affecting some customers.

Our Engineering team is doing all they can to get our systems back to normal as soon as possible.
No data will be lost because of this issue.

We will keep you updated on the progress and resolution of this issue, first update will be no later than 11:45 [CET/EST].
Posted 7 months ago. Feb 05, 2019 - 11:20 CET
This incident affected: Services (Website hosting).